Calc tablosu (ACİL YARDIM)

Calc tablosu (ACİL YARDIM)

#2568 İleti | umt | 14 Arl 2019, 11:44

Bana şu belli bir sayıdan küçüktür büyüktür ve bunun karşısındaki değerlerin ortalaması toplanması gibi özellikler nasıl yapılır yardımcı olur musunuz?
Eklentiler
hesap_tablosu_ODEV1 (3).ods
Hesap tablosu
(22.22 KiB) 30 defa indirildi
umt
 
İleti: 2
Kayıt: 14 Arl 2019, 11:42
İşletim Sisteminiz: Win 10 Pro
LibreOffice Sürümü: Final

Re: Calc tablosu (ACİL YARDIM)

#2569 İleti | Hamurcu | 15 Arl 2019, 23:34

Merhaba,

Vize notu 75'den yüksek olanların Final notları toplamı için aşağıdaki fonksiyonu kullanabilirsin.

Kod: Tümünü seç
=ETOPLA(KriterinUygulanacağıAralık;"Kriter";ToplanacakAlan)


Senin örneğinde;

KriterinUygulanacağıAlan : Vize Notları olacak çünkü vize notları içerisindeki 75'den büyük olanları bulup toplamak istiyoruz.

"Kriter" : ">75" diyeceğiz çünkü vize notu 75'den büyük olanları bulacağız

ToplanacakAlan : Final notlarının bulunduğu alan olacak çünkü vize notu 75'den büyük olan final notlarını toplamak istiyoruz.

Sonuç olarak senin örneğinde şöyle olmalı;

Kod: Tümünü seç
=ETOPLA(D4:D11;">75";F4:F11)


Diğer ihtiyacın ise Final notu 50 ‘den küçük olanların vize ortalaması bunun için;

Kod: Tümünü seç
=EĞERORTALAMA(KriterinUygulanacağıAralık;"Kriter";OrtalamasıAlınacakAlan)


Senin örneğinde;

KriterinUygulanacağıAlan : Final Notları olacak çünkü final notu 50'den küçük olanları bulmak istiyoruz.

"Kriter" : "<50" diyeceğiz çünkü final notu 50'den küçük olanları bulacağız

OrtalamasıAlınacakAlan: Vize notlarının bulunduğu alan olacak çünkü final notu 50'den küçük olanların vize notlarının ortalamasını istiyoruz.

Sonuç olarak senin örneğinde şöyle olmalı;

Kod: Tümünü seç
=EĞERORTALAMA(F4:F11;"<50";D4:D11)


Diğer ihtiyaçlarını da aynen yukarıdaki örneklerde olduğu gibi çözebilirsin.
Kullanıcı avatarı
Hamurcu
 
İleti: 202
Kayıt: 06 Ağu 2012, 00:14
Konum: İstanbul
İşletim Sisteminiz: Windows 10
LibreOffice Sürümü: 6.x

Re: Calc tablosu (ACİL YARDIM)

#2570 İleti | umt | 16 Arl 2019, 00:34

Çok teşekkür ederim

[ Post made via iPhone ] Resim
umt
 
İleti: 2
Kayıt: 14 Arl 2019, 11:42
İşletim Sisteminiz: Win 10 Pro
LibreOffice Sürümü: Final


Calc - Hesap Tablosu

Kimler çevrimiçi

Kayıtlı kullanıcılar: Bing [Bot], Google [Bot]

cron