1 sayfadan 1. sayfa

Calc tablosu (ACİL YARDIM)

İletiTarih: 14 Arl 2019, 11:44
umt
Bana şu belli bir sayıdan küçüktür büyüktür ve bunun karşısındaki değerlerin ortalaması toplanması gibi özellikler nasıl yapılır yardımcı olur musunuz?

Re: Calc tablosu (ACİL YARDIM)

İletiTarih: 15 Arl 2019, 23:34
Hamurcu
Merhaba,

Vize notu 75'den yüksek olanların Final notları toplamı için aşağıdaki fonksiyonu kullanabilirsin.

Kod: Tümünü seç
=ETOPLA(KriterinUygulanacağıAralık;"Kriter";ToplanacakAlan)


Senin örneğinde;

KriterinUygulanacağıAlan : Vize Notları olacak çünkü vize notları içerisindeki 75'den büyük olanları bulup toplamak istiyoruz.

"Kriter" : ">75" diyeceğiz çünkü vize notu 75'den büyük olanları bulacağız

ToplanacakAlan : Final notlarının bulunduğu alan olacak çünkü vize notu 75'den büyük olan final notlarını toplamak istiyoruz.

Sonuç olarak senin örneğinde şöyle olmalı;

Kod: Tümünü seç
=ETOPLA(D4:D11;">75";F4:F11)


Diğer ihtiyacın ise Final notu 50 ‘den küçük olanların vize ortalaması bunun için;

Kod: Tümünü seç
=EĞERORTALAMA(KriterinUygulanacağıAralık;"Kriter";OrtalamasıAlınacakAlan)


Senin örneğinde;

KriterinUygulanacağıAlan : Final Notları olacak çünkü final notu 50'den küçük olanları bulmak istiyoruz.

"Kriter" : "<50" diyeceğiz çünkü final notu 50'den küçük olanları bulacağız

OrtalamasıAlınacakAlan: Vize notlarının bulunduğu alan olacak çünkü final notu 50'den küçük olanların vize notlarının ortalamasını istiyoruz.

Sonuç olarak senin örneğinde şöyle olmalı;

Kod: Tümünü seç
=EĞERORTALAMA(F4:F11;"<50";D4:D11)


Diğer ihtiyaçlarını da aynen yukarıdaki örneklerde olduğu gibi çözebilirsin.

Re: Calc tablosu (ACİL YARDIM)

İletiTarih: 16 Arl 2019, 00:34
umt
Çok teşekkür ederim

[ Post made via iPhone ] Resim