SVG resmi ekleme

SVG resmi ekleme

#146 İleti | mutlucan96 | 02 Eyl 2012, 15:26

Merhaba. Ne zamandır üye olmayı düşünüyordum. Bir bahane bularak gelmiş bulundum :P Kimseciklerde yokmuş :cry:

Impress kullanarak eklediğim resimler garip halde çıkıyor.
Bakın resme:
(Üstteki pencerelerde orjjinal görüntü var. Imress'teki görüntüyü de görüyorsunuz.
Resim
mutlucan96
 
İleti: 2
Kayıt: 02 Eyl 2012, 15:16
İşletim Sisteminiz: Pardus
LibreOffice Sürümü: 3.4

Re: SVG resmi ekleme

#147 İleti | kobzeci | 02 Eyl 2012, 16:48

mutlucan96 yazdı:Merhaba. Ne zamandır üye olmayı düşünüyordum. Bir bahane bularak gelmiş bulundum :P Kimseciklerde yokmuş :cry:
Impress kullanarak eklediğim resimler garip halde çıkıyor.


Hoşgeldin ve aşkolsun Mutlucan :) Biz her daim buradayız.

Hangi sürümü/dağıtımı kullanıyorsun?

Ben sorunu tekrar edemiyorum?

Aynı 2 adet svg ekledim ve sorun yok:
Eklentiler
lo-svg-sorun-yok.jpg
lo-svg-sorun-yok.jpg (159.92 KiB) 334 defa görüntülendi
kobzeci
 
İleti: 265
Kayıt: 01 Ağu 2012, 10:07

Re: SVG resmi ekleme

#155 İleti | mutlucan96 | 03 Eyl 2012, 09:15

Pardus'ta 3.4.3 sürümü.
mutlucan96
 
İleti: 2
Kayıt: 02 Eyl 2012, 15:16
İşletim Sisteminiz: Pardus
LibreOffice Sürümü: 3.4

Re: SVG resmi ekleme

#158 İleti | kobzeci | 03 Eyl 2012, 21:31

mutlucan96 yazdı:Pardus'ta 3.4.3 sürümü.


O sürüm yaşam sonuna geldi... Üzerine 2 ana kararlı sürüm çıktı. Ne yazık ki güncellenmesi gerek. Hatanın LO 3.4 mü yoksa sistem paketlerinden mi olduğunu bulmak lazım ama uğraşmak gerek...

Bunun yerine Gimp ile SVN resimleri PNG veya JPEG'e çevirip kullanmanı öneririm.
kobzeci
 
İleti: 265
Kayıt: 01 Ağu 2012, 10:07


Impress - Sunum

Kimler çevrimiçi

Kayıtlı kullanıcılar: Bing [Bot], Google [Bot]

cron